Amiga Easter Egg - Hidden Amiga Messages

1. Hold Left-Shift, Left-Alt, Right-Shift and right-alt
2. Press any of the F keys and get a message!
3. To get a rude message toward Commodore, do this
4. Hold down the same as step 1 and hold down an f key
5. Insert a disk and you get the message "We made the amiga..."
6. Take the disk out and you get "And Commodore F**ked it up!'
7. Remember this might not work, as i haven't had an amiga for years, but i still remeber this.

Spread the word and if you like this Egg!
User Rating:
7.2
  7.2/10 with 239 votes
Contributed By: Excalibur on 07-25-1999
Reviewed By: Webmaster
Special Requirements: Amiga
Please correct this Egg if you see errors.

Pictures and Videos

None posted yet. Send us yours and be the first!

Comments

Jope writes:
ACTUALLY.. the messages go like this: :-) Early 1.2 and previous: Insert disk - We made the Amiga Eject disk - They f*cked it up Later versions: Insert disk - The Amiga, Born a Champion Eject disk - Still a Champion Also, not all 1.3 revisions have the hidden messages. They may be subtly different, this is out of memory.
21 of 21 people found this comment helpful. Did you? Yes No
Local H writes:
Wrong, it requires Workbench 1.2 or 1.3. If you have an A1000 running 1.2, do this egg while popping the disk in DF0: and you will see 'We made Amiga' and 'they f*cked it up' (in reference to Commodore's bad marketing). Unfortunately Commodore got wind of this and ordered the message changed.
10 of 10 people found this comment helpful. Did you? Yes No
hyphz writes:
The actual messages were: Eject disk: "The Amiga, Born a Champion" Reinsert disk: "We made Amiga, they f*cked it up" Works on ANY WB/KS v1.2 or less (which Amiga it is doesn't matter). On v1.3 you can get all the f-key messages but not the disk switch messages. On v2.0 I don't think you can get any at all.
6 of 7 people found this comment helpful. Did you? Yes No
J.K. Sprat writes:
Message got changed 'cause Commodore found out about it.
5 of 6 people found this comment helpful. Did you? Yes No
twa writes:
Workbench 2.04 is needed for this to work.
2 of 8 people found this comment helpful. Did you? Yes No


Register - Privacy Policy - About Us - Contact Us